Вернуться   Компьютерный форум > Компьютеры > Программы > Мультимедиа
Закрытая тема
 
Опции темы
Старый 14.09.2013, 12:05   #1 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию Нет картинки при просмотре видео, а звук есть

Во время воспроизведения видео любого формата есть только звук картинки НЕТ(. Есть такая особенность что при перезагрузки компа первое воспроизведенное видео идет с картинкой а последующие БЕЗ. При просмотре онлайн картинка видео присутствует только в свернутом виде при полном исчезает.
Переустановка всех кодеков не помогло.
Rus31ruS вне форума  
Ссылки по теме
Старый 14.09.2013, 12:55   #2 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

В играх так же ? Похоже, копать нужно в сторону видеокарты. Драйвер пробовали переустановить ? Что с температурами ?
Powwow вне форума  
Старый 14.09.2013, 13:09   #3 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Цитата:
Сообщение от Powwow Посмотреть сообщение
В играх так же ?
Игр нет так что не знаю.
Цитата:
Сообщение от Powwow Посмотреть сообщение
Драйвер пробовали переустановить ?
Пробовал безрезультатно.
Цитата:
Сообщение от Powwow Посмотреть сообщение
Что с температурами ?
Это тоже может на это влиять?
Rus31ruS вне форума  
Старый 14.09.2013, 13:38   #4 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

Цитата:
Сообщение от Rus31ruS Посмотреть сообщение
Это тоже может на это влиять?
Видеокарта обрабатывает и выводит изображение, при полноэкранном воспроизведении видео нагрузка на видеочип возрастает, он греется сильнее. Конечно же перегрев может повлиять на работу. Вместо вопросов, лучше бы протестировали с помощью FurMark и показали результат, если конечно экран опять не погаснет во время теста.
Powwow вне форума  
Старый 14.09.2013, 14:03   #5 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Цитата:
Сообщение от Powwow Посмотреть сообщение
Вместо вопросов, лучше бы протестировали с помощью FurMark
С вот этого и надо было начинать.
Моё мнетние таково что температура тут не причем так как не показывает именно картинка видео, а все остальное работает как надо.
Rus31ruS вне форума  
Старый 14.09.2013, 14:58   #6 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

Цитата:
Сообщение от Rus31ruS Посмотреть сообщение
Моё мнетние таково что температура тут не причем так как не показывает именно картинка видео, а все остальное работает как надо.
А чем ещё, кроме видео, Вы можете нагрузить видеокарту, чтобы проблема дала о себе знать ? Если её не нагружать, она и греться не будет.
Информации о конфигурации железа нет. Если используется технология Hybrid Power, то в нересурсоёмких приложениях изображение выводится через встроенную графику. Как только требуется включение дискретной карты, изображение пропадает. В этом случае дискретная вообще может быть неработоспособной.
Powwow вне форума  
Старый 15.09.2013, 12:08   #7 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Протестировал в Furmark, а как вам показать результаты?
Rus31ruS вне форума  
Старый 15.09.2013, 12:40   #8 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

Можно так http://pchelpforum.ru/showpost.php?p...87&postcount=1.
Powwow вне форума  
Старый 15.09.2013, 15:57   #9 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Опишу словами температута при тестировании поднималась до 78 градусов при разрешении 1366X768 и ничего не отключалось.
Rus31ruS вне форума  
Старый 15.09.2013, 16:22   #10 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

С отключенным антивирусом попробуйте воспроизвести полноэкранное видео. Сколько всего оперативки и сколько доступно ? Где конфигурация машины ?
Powwow вне форума  
Старый 15.09.2013, 16:26   #11 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Если честно антивирусника нет). Но картинка отсутствует даже при не полном экране (имею ввиду видео записаное на жесткий диск). А машина собственно HP Pavilion g6 1213er
Rus31ruS вне форума  
Старый 15.09.2013, 16:36   #12 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

Это происходит в разных проигрывателях ? Что за пакет кодеков и откуда брали ?
Powwow вне форума  
Старый 15.09.2013, 19:06   #13 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Да во всех. Набор кодеков k lite codec pack из интернета откуда именно не помню.
Rus31ruS вне форума  
Старый 15.09.2013, 19:18   #14 (ссылка)
 
Аватар для Powwow
 
Регистрация: 11.09.2010
Сообщений: 10,636
По умолчанию

С оффициального сайта http://www.codecguide.com/download_kl.htm ссылки берите, там всегда актуальные версии. При установке сбрасывайте настройки. В плеерах со встроенными кодеками, например в KM Player или VLC, та же проблема ?
Powwow вне форума  
Старый 15.09.2013, 20:12   #15 (ссылка)
 
Регистрация: 12.10.2012
Сообщений: 56
По умолчанию

Цитата:
Сообщение от Powwow Посмотреть сообщение
в KM Player или VLC, та же проблема ?
Таже самая(
Rus31ruS вне форума  
Закрытая тема


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Скачал видео,звука нет. На Youtube звук есть. find3000 Мультимедиа 17 12.08.2013 00:53
пропал звук голоса (речи) при просмотре видео peacenforcer Неисправности, настройка 1 02.09.2010 17:24
При просмотре видео через Winamp звук идёт только с буфа Nik11 Мультимедиа 1 16.01.2010 22:03
Проблема с видео. Звук есть, а изображение отсутствует. anegin Мультимедиа 1 16.05.2009 19:14
Звук есть а видео нет Енисей Мультимедиа 4 09.06.2008 15:46


Текущее время: 04:55. Часовой пояс GMT +4. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Перевод: zCarot Copyright ©2007-2010, PCHelpForum.ru.