Вернуться   Компьютерный форум > Компьютеры > Программы > Драйвера
 
 
Опции темы
Старый 17.10.2009, 12:15   #1 (ссылка)
Новичок
 
Аватар для outlawz1bb
 
Регистрация: 13.09.2009
Сообщений: 235
Репутация: 2
По умолчанию не работает звук в висте =(

у меня материнка ASUS P5GD2-X. выяснил что у меня звуковая карта C-Media CMI9880. и у меня почему-то не работает звук в висте =( помогите плз!!!
outlawz1bb вне форума  
Старый 17.10.2009, 12:17   #2 (ссылка)
Новичок
 
Аватар для covobongo
 
Регистрация: 03.07.2009
Сообщений: 704
Записей в блоге: 1
Репутация: 14
По умолчанию

в хрюше работает?
covobongo вне форума  
Старый 17.10.2009, 12:18   #3 (ссылка)
Новичок
 
Аватар для outlawz1bb
 
Регистрация: 13.09.2009
Сообщений: 235
Репутация: 2
По умолчанию

да...и всё отлично...нету никаких проблем, запинок звука
outlawz1bb вне форума  
Старый 17.10.2009, 12:43   #4 (ссылка)
Новичок
 
Аватар для covobongo
 
Регистрация: 03.07.2009
Сообщений: 704
Записей в блоге: 1
Репутация: 14
По умолчанию

дрова икспишные или под висту?
covobongo вне форума  
Старый 17.10.2009, 14:19   #5 (ссылка)
Новичок
 
Аватар для outlawz1bb
 
Регистрация: 13.09.2009
Сообщений: 235
Репутация: 2
По умолчанию

много всяких дров перепробывал...ничего не подходит =(
outlawz1bb вне форума  
Старый 17.10.2009, 14:29   #6 (ссылка)
Новичок
 
Аватар для covobongo
 
Регистрация: 03.07.2009
Сообщений: 704
Записей в блоге: 1
Репутация: 14
По умолчанию

http://www.cmedia.com.tw/drivers.html отсюда попробуйте для висты качнуть
covobongo вне форума  
Старый 17.10.2009, 16:43   #7 (ссылка)
Новичок
 
Аватар для outlawz1bb
 
Регистрация: 13.09.2009
Сообщений: 235
Репутация: 2
По умолчанию

Цитата:
Сообщение от covobongo Посмотреть сообщение
http://www.cmedia.com.tw/drivers.html отсюда попробуйте для висты качнуть
я только что узнал что у меня стоит Cmedia CMI9880.......а там в списке драйверов нету того что мне надо =(

---------- Добавлено в 15:30 ---------- Предыдущее сообщение было написано в 14:43 ----------

короче я уже во всём разобрался.......много искал в интернете драйверов....потом решил поставить стандартные.....с начала установки выбило ошибку, потом нормально установилось....после перезагрузки звук всё равно не работал....но "магическая" кнопка Enable Multiple Streaming и ЗВУК ЗАРАБОТАЛ =)))

так что можна закрывать тему =)))
всем всё равно спасибо =)

---------- Добавлено в 15:32 ---------- Предыдущее сообщение было написано в 14:43 ----------

http://pic.co.ua/ru/view/4960c58c62f...0c50eb37200b4/
outlawz1bb вне форума  
Ads
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Не работает звук. Дарья25 Windows XP 1 11.01.2011 14:01
Не работает звук !!! kesilo1592 Windows Vista 7 07.09.2010 15:07
Не работает звук ! kesilo1592 Неисправности, настройка 0 01.09.2010 22:37
не работает звук monoceros Железо 7 01.06.2010 12:25
Не работает звук 2 FlOmAsTeR Мультимедиа 2 31.05.2010 21:57
Звук не работает =(( Lady_Brunette Мультимедиа 5 31.05.2010 21:57
Не работает звук Vita Драйвера 3 29.04.2010 11:28
Не работает звук Tonchik Windows 7 3 03.04.2010 13:59
Нет звука, но микшер работает "типо звук есть" (звук ac97) MemphisGT Windows 7 3 27.03.2010 10:19
Не работает звук wayfarer Железо 7 18.03.2010 14:13
Пропал звук с компа и интернета на висте alogov Windows Vista 19 12.02.2010 23:36
Не работает звук! paravoz Неисправности, настройка 12 26.01.2010 14:01


Текущее время: 03:53. Часовой пояс GMT +4. Powered by vBulletin® Version 5.8.9
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.