Вернуться   Компьютерный форум > Компьютеры > Железо
 
 
Опции темы
Старый 01.02.2009, 05:24   #1 (ссылка)
Новичок
 
Регистрация: 11.03.2008
Сообщений: 14
Репутация: 0
По умолчанию Не грузится биос! и вообще странно!

Здравствуйте! У меня проблема в следующем. Однажды у знакомого комп перестал грузиться, все кулера работали, а монитор был не активен, как будто выключен, то есть сигнал не поступал на моник. Ему мастеры-фломастеры сказали, что сгорела мать. спикера нет, проверить никак нельзя было... в общем он купил материнку, там где покупал, подогнали конфигурацию его компа-все включилось, он привез домой, поставил-реакции ноль, все точно так же как и со старой материнкой. он купил еще одну материнку с процессором. поставил-та же история. Когда я возился с ним, выяснил, что проблема в блоке питания. взял рабочий блок питания, подключил к материнке номер 3(последняя, что была куплена). монитор включился! прошла загрузка, но т.к. винт и клавиатуру я не поключал, да и все- равно это не помогло бы, он выдал что нет клавы, тогда я подключил клавиатуру, перезапустил, он выдал вполне ожидаемое: "DISK BOOT FAILURE", перезапустил нажимал на del, биос не запустился, просто черный экран без надписей, пробовал подключать винт, тоже черный экран, вытаскивал винт, вытаскивал батарейку биоса, вставлял другую(не факт что рабочую), запускал без батарейки - все одно. Биос не грузится. Через раз при включении компа (с винтом и без) появляется обычная надпись об определении видюхи...и экран гаснет, включается и опять то же сообщение, видимо комп ребутится. Потом решил перепробовать остальные материнки... обе не давали сигнала на монитор. снова подключил третью, все по- старому: или запускается нормально, но при нажатии del черный экран , или ребут, ребут, ребут до бесконечности. Перевтыкал все подряд, дошло до того, что он показывает первым ту самую инфу о видюхе, а потом промелькивает ярко-зеленый экран и снова застывает черный.
Ума не приложу, что это может быть..((( Подскажите что можно еще попробовать?
Видюха GeForce 5600 256mb
Материнки щас не помню, надо смотреть, знаю что одна ASUS (Celron 2200), одна MSI(Atlon 1600 x64), третья серая =))
tomb434 вне форума  
Старый 01.02.2009, 10:25   #2 (ссылка)
Мастер
 
Аватар для Iljeben
 
Регистрация: 27.10.2008
Сообщений: 9,488
Записей в блоге: 4
Репутация: 702
По умолчанию

Видяху попробуй поменять. Еще можешь одолжить у кого нить комп и поочередио тестируй все компоненты.
Iljeben вне форума  
Старый 01.02.2009, 15:09   #3 (ссылка)
Стажёр
 
Аватар для Denesis
 
Регистрация: 06.12.2008
Сообщений: 6,847
Записей в блоге: 1
Репутация: 139
По умолчанию

Чего-то у меня подозоения, что вы спалили блоком питания и старую плату и и затем новую. Вы ведь новую плату под старый блок подключали?
Denesis вне форума  
Старый 02.02.2009, 00:12   #4 (ссылка)
Новичок
 
Регистрация: 11.03.2008
Сообщений: 14
Репутация: 0
По умолчанию

Цитата:
Сообщение от Denesis
Чего-то у меня подозоения, что вы спалили блоком питания и старую плату и и затем новую. Вы ведь новую плату под старый блок подключали?
точно! так и делали, думали в материнке дело... теперь умнее будем... правда я подключал этот блок и к своему работающему компу... вроде как жив.
tomb434 вне форума  
Старый 11.02.2009, 21:51   #5 (ссылка)
Новичок
 
Регистрация: 05.02.2009
Сообщений: 7
Репутация: 0
По умолчанию

посмотри ссылку мож поможет http://pchelpforum.ru/viewtopic.php?pid=36588#p36588
KDS вне форума  
Ads
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Комп странно включается Henaro Неисправности, настройка 3 13.10.2010 21:33
Не грузится даже БИОС с новой оперативкой macaron Неисправности, настройка 2 10.10.2010 05:31
Комп както странно тупит iwkas Неисправности, настройка 4 15.07.2010 21:05
Не грузится БИОС veles1318 Неисправности, настройка 1 01.04.2010 20:53
Проблемы с хр, с вистой все нормально, странно SEW550i89 Windows XP 4 25.03.2010 02:01
Машина не грузится вообще Вий Windows Vista 3 22.10.2009 21:02
Компьютер себя странно ведет. VVCephei Железо 2 19.09.2009 19:34
Кулеры шуршат, сигналов биос нет вообще DarkSwan Неисправности, настройка 15 11.08.2009 07:21
Виснит както странно Garm0n Windows XP 5 16.06.2009 23:44
странно все это.. waxp Железо 15 03.05.2009 11:28
Странно включается компьютер Kanibalus Железо 10 28.02.2009 21:09
При загрузки горит зеленая лампа, биос не грузится clincsh Железо 3 16.12.2008 09:41


Текущее время: 20:22. Часовой пояс GMT +4. Powered by vBulletin® Version 5.8.9
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.