Вернуться   Компьютерный форум > Компьютеры > Программы > Мультимедиа
 
 
Опции темы
Старый 24.05.2010, 20:46   #1 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию Нет звука VIA HD Audio Deck

Подскажите в чем может быть проблема. При перезагрузке драйвера на обновленную версию пропал звук. Пробовали восстановит систему, не получается, удалить драйверы, почистить, установить драйвер, который работал до этого - бесполезно. Когда заходишь в программу VIA, нажимаешь проверку звука, работает, а на фильмы, музыка, интернет не реагирует. До этого тоже звук пропадал периодически, если какое-то время не включаешь проигрыватель, приходилось в программу заходить, нажимать проверку звука, тоогда все начинало работать. Подскажите в чем проблема может быть, в драйверах или чем-то еще, операционку не хотелось бы перезагружать, диска нет.
Lina_Lina вне форума  
Старый 24.05.2010, 21:00   #2 (ссылка)
Эксперт
 
Аватар для Multihunter
 
Регистрация: 05.11.2008
Сообщений: 22,534
Записей в блоге: 1
Репутация: 1552
По умолчанию

Цитата:
Сообщение от Lina_Lina Посмотреть сообщение
Подскажите в чем может быть проблема. При перезагрузке драйвера на обновленную версию пропал звук. Пробовали восстановит систему, не получается, удалить драйверы, почистить, установить драйвер, который работал до этого - бесполезно. Когда заходишь в программу VIA, нажимаешь проверку звука, работает, а на фильмы, музыка, интернет не реагирует. До этого тоже звук пропадал периодически, если какое-то время не включаешь проигрыватель, приходилось в программу заходить, нажимать проверку звука, тоогда все начинало работать. Подскажите в чем проблема может быть, в драйверах или чем-то еще, операционку не хотелось бы перезагружать, диска нет.
Установите набор кодеков K-lite Codec Pack.
Multihunter вне форума  
Старый 24.05.2010, 21:44   #3 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию

Не помогает...
Lina_Lina вне форума  
Старый 24.05.2010, 21:54   #4 (ссылка)
Эксперт
 
Аватар для Multihunter
 
Регистрация: 05.11.2008
Сообщений: 22,534
Записей в блоге: 1
Репутация: 1552
По умолчанию

Lina_Lina, полное название материнской платы напишите.
Multihunter вне форума  
Старый 24.05.2010, 22:00   #5 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию

Материнская плата : ECS G31T-M9

---------- Добавлено в 20:00 ---------- Предыдущее сообщение было написано в 19:59 ----------

Процессор : Intel Celeron @ 1800 МГц
Lina_Lina вне форума  
Старый 24.05.2010, 23:12   #6 (ссылка)
Эксперт
 
Аватар для Multihunter
 
Регистрация: 05.11.2008
Сообщений: 22,534
Записей в блоге: 1
Репутация: 1552
По умолчанию

Цитата:
Сообщение от Lina_Lina Посмотреть сообщение
Материнская плата : ECS G31T-M9
---------- Добавлено в 20:00 ---------- Предыдущее сообщение было написано в 19:59 ----------
Процессор : Intel Celeron @ 1800 МГц
У вас есть диск, который прилагался к материнской плате?
Multihunter вне форума  
Старый 25.05.2010, 08:29   #7 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию

ДА, диск есть

---------- Добавлено в 06:19 ---------- Предыдущее сообщение было написано в 06:00 ----------

Попробовали еще раз переустановить драйвер с диска - бесполезно

---------- Добавлено в 06:29 ---------- Предыдущее сообщение было написано в 06:19 ----------

[ VIA ] VIA High Definition Audio Driver. *
* Version 7100b, Release 2009/05/08. *
* For Win2000/WinXP/WinXPx64/Vista32/Vista64 *
* Пишет,что родной драйвер для висты, а ос установлена 7-ая на компьютере, но до этого все работало более менеее с этим драйвером
Lina_Lina вне форума  
Старый 25.05.2010, 09:21   #8 (ссылка)
Знаток
 
Аватар для скат
 
Регистрация: 28.01.2010
Сообщений: 2,312
Репутация: 191
По умолчанию

Цитата:
Сообщение от Lina_Lina Посмотреть сообщение
драйвер для висты, а ос установлена 7-ая на компьютере
Lina_Lina, В этом проблема.Старый с чисткой реестра сносили?Проверяли в системе-удален?
скат вне форума  
Ads
Старый 25.05.2010, 10:20   #9 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
Question

чистили программой ccleaner. Это и есть чистили реестр? До этого работал тот же драйвер, только версия боолее новая (работал с глюками около полугода). Потом после установки обновленного драйвера звук исчез вообще. Компьютер пишет устройство работает нормально, в микшере проигрыватель работает, колонки тоже, а драйвер вообще не реагирует никак. Пробовали установить тот, который стоял раньше, дрпайвер с диска, обновленную версию, результата никакого. Драйвера для 7 ОС на эту платформу не устанавливаются. ОС лицензионная без диска, антивирус тоже. Что еще можно попробовать без переустаноки ОС
Lina_Lina вне форума  
Старый 26.05.2010, 21:37   #10 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию

Ни одна из версий драйверов не работает, хотя написано,что и для 7 они подходят. Может в чем-то еще проблема, не в драйвере?
Lina_Lina вне форума  
Старый 26.05.2010, 22:14   #11 (ссылка)
Новичок
 
Регистрация: 24.05.2010
Сообщений: 7
Репутация: 0
По умолчанию

......ну вообще-то выше я уже описывала проблему. Проблема как раз в том, что все установлено, все устройства работают нормально, когда заходишь в программу драйвера и проверяешь звук - работает, а когда звук воспроизводит, например, Media Player Classic драйвер на него просто не реагирует, в микшере громкости звук есть в динамиках, в проигрывателе, а драйвер установлен, но звука нет в нем, он просто на воспроизведение не реагирует

---------- Добавлено в 20:14 ---------- Предыдущее сообщение было написано в 20:12 ----------

(Не работает, не в смысле не устанавливается....)
Lina_Lina вне форума  
Старый 26.05.2010, 22:22   #12 (ссылка)
Стажёр
 
Аватар для klimenkoab
 
Регистрация: 08.02.2010
Сообщений: 855
Репутация: 66
По умолчанию

Установите кодеки

---------- Добавлено в 20:22 ---------- Предыдущее сообщение было написано в 20:15 ----------

Попробуйте эти Windows Media Player Codecs Pack 9 http://www.skan.ru/software/n988_win...decs_pack.html
klimenkoab вне форума  
Ads
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Не работает звук. IDT HD Audio Next_tm_R1k Мультимедиа 0 18.09.2010 13:25
ITD Audio и наушники gluh64 Железо 8 16.09.2010 13:10
Проблема в HD Audio Djonart Неисправности, настройка 6 25.03.2010 10:57
Не работает audio-out Headbrass Периферия 0 10.01.2010 14:52
Настройка звука в VIA HD Audio Deck... GentleFox Мультимедиа 1 17.12.2009 15:06
проблема с драйверами IDT audio john Драйвера 0 03.12.2009 10:00
realtek hd audio coksi Железо 14 06.11.2009 23:28
Проблемы с воспроизведением audio екатерина Windows Vista 10 27.10.2009 11:38
Realtek HD audio KuznecOFF Драйвера 10 24.10.2009 09:36
проблема с reatek hd audio MadAX Железо 5 28.10.2008 01:13
Преобразование из видео CD в Audio CD ХоТТаБыЧ Мультимедиа 3 28.07.2008 01:28
проблема с Audio Device on High Definition Audio Bus NDA Железо 2 30.05.2008 07:54


Текущее время: 11:07. Часовой пояс GMT +4. Powered by vBulletin® Version 5.8.9
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.